max

Wednesday

Chrysler PT Cruiser only goes in First gear?


If you need dis-assembly or replacement instructions for any other auto/car part, or you want to ask question related to your car/truck jeep problem then please leave the comment with your details, so I can provide you the required instructions and solutions.


This problem is very much noticed on vehicles with Automatic Transmission.
It sounds like the module is in limp mode. The speed sensor is most likely the cause, but it can be some other things as well. A scan will give a code stating the problem area.

The speed sensors are on the side of the trasmission that faces the front of the vehicle. There are 2 of them, and they are the same sensor. One is an input speed sensor located closest to the engine, the other is the output speed sensor.See the diagram shown below for more help:---



This will help.Thanks.
-------------

For more car related problem troubleshooting:---

This are the sections, you can go through and click the link to read its troubleshooting.

---------

The car will not start?

-----------------

Car will not crank?


-----------

Car has no spark?


-------------

How to troubleshoot car battery?

-----------------

How to test starter solenoid?

http://schematicsdiagram.blogspot.com/2011/06/how-to-test-starter-solenoid.html

--------------------

How to test cars starter?

http://schematicsdiagram.blogspot.com/2011/06/how-to-test-cars-starter.html

How to replace starter in car?



-----------

car will turn over but will not start?



-----------------

Car wont start?


----------

1 comment:

  1. I have a 2006 dodge charger when I start the car and put it in reverse it want go but if I put it in park cut the car off start the car back up and put it in drive and put in to 4 bring it back to drive it works fine what you thank is wrong

    ReplyDelete